Temporary connectivity issues
Incident Report for Red Lion Europe
Resolved
This incident has been resolved.
Posted Dec 14, 2023 - 12:26 CET
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Dec 14, 2023 - 08:56 CET
Update
We are continuing to work on a fix for this issue.
Posted Dec 14, 2023 - 07:41 CET
Identified
We are experiencing temporary connectivity issues with our system.

The R&D team is informed and the situation is being investigated. Users of the system might have problems connecting to the system.

We will keep you updated
Posted Dec 14, 2023 - 06:57 CET
This incident affected: RL/mbCONNECT24 Servers (RL/mbCONNECT24 Europe V2).