Temporary connectivity issues
Incident Report for MB connect line systems
Resolved
This incident has been resolved.
Posted Oct 30, 2024 - 18:01 CET
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Oct 30, 2024 - 15:05 CET
Investigating
We are experiencing temporary connectivity issues with our system, due to network issues on our hoster.

The R&D team is informed and the situation is being investigated. Users of the system might have problems connecting to the system.

We will keep you updated
Posted Oct 30, 2024 - 14:40 CET
This incident affected: mbCONNECT24 Servers (mbCONNECT24 Europe V2, mbCONNECT24 USA V2, mbCONNECT24 Australia V2, mbCONNECT24 Asia V2, mbCONNECT24 Europe V1).