This incident has been resolved. We identified a problem at our hosters data center and we are still in close contact with them getting full information about the incident and making sure the system keeps running stable now.
Posted Oct 17, 2025 - 12:40 CEST
Monitoring
We are monitoring the situation, the situation is stable again and the login works. We are in close contact with our hosting partners to identify what caused the problem.
We will update the situation shortly.
Posted Oct 17, 2025 - 11:04 CEST
Identified
Login problems are occuring again, we are working on the situation.
Posted Oct 17, 2025 - 10:24 CEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Oct 17, 2025 - 09:40 CEST
Identified
We are experiencing temporary connectivity issues with our system. Users may experience problems with opening the login page of the portal or the login process itself.
The R&D team is informed and the situation is being investigated. Users of the system might have problems connecting to the system.
We will keep you updated
Posted Oct 17, 2025 - 09:16 CEST
This incident affected: mbCONNECT24 Servers (mbCONNECT24 Europe V2).