Temporary connectivity issues
Incident Report for MB connect line systems
Resolved
This incident has been resolved.
Posted Jul 18, 2024 - 18:43 CEST
Investigating
We are experiencing temporary connectivity issues with our system.

The R&D team is informed and the situation is being investigated. Users of the system might have problems connecting to the system.

We will keep you updated
Posted Jul 18, 2024 - 13:55 CEST
This incident affected: mbCONNECT24 Servers (mbCONNECT24 Europe V2).