Abnormal situtation automatically detected on: mbCONNECT24 Australia V2
Incident Report for Red Lion Europe
Resolved
Due to a little connectivity interference, the monitoring system reported a degraded performance of the server.
No VPN connections have been interrupted during the time. Everything runs as expected
Posted Jul 06, 2023 - 09:21 CEST
Investigating
This message was automatically generated by our monitoring system. The technical staff is now looking into the issue and will update this incident ASAP.
Posted Jul 05, 2023 - 20:31 CEST
This incident affected: RL/mbCONNECT24 Servers (RLConnect24 Australia V2).