We experienced connection issues due to a proxy misconfiguration. The connection has been restored, and devices are currently reconnecting. We expect it to take approximately 30 minutes for all devices to be back online.
Posted Jan 22, 2025 - 19:48 CET
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jan 22, 2025 - 19:36 CET
Update
We are continuing to work on a fix for this issue.
Posted Jan 22, 2025 - 18:57 CET
Identified
The issue has been identified and a fix is being implemented.
Posted Jan 22, 2025 - 18:57 CET
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jan 22, 2025 - 17:37 CET
Identified
The issue has been identified and a fix is being implemented.
Posted Jan 22, 2025 - 17:10 CET
Investigating
We are experiencing temporary connectivity issues with our system.
The R&D team is informed and the situation is being investigated. Users of the system might have problems connecting to the system.
We will keep you updated
Posted Jan 22, 2025 - 17:09 CET
This incident affected: mbCONNECT24 Servers (mbCONNECT24 Europe V2).