Temporary connectivity issues
Incident Report for Red Lion Europe
Resolved
This incident has been resolved.
Posted Oct 17, 2023 - 11:22 CEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Oct 17, 2023 - 10:29 CEST
Investigating
We are experiencing temporary connectivity issues with our system.

The R&D team is informed and the situation is being investigated. Users of the system might have problems connecting to the system.

We will keep you updated
Posted Oct 17, 2023 - 08:57 CEST
This incident affected: RL/mbCONNECT24 Servers (RL/mbCONNECT24 Europe V2).