Abnormal situtation automatically detected on: mbCONNECT24 Australia V2
Incident Report for MB connect line systems
Resolved
This incident has been resolved.
Posted Jul 11, 2024 - 17:05 CEST
Investigating
This message was automatically generated by our monitoring system. The technical staff is now looking into the issue and will update this incident ASAP.
Posted Jul 11, 2024 - 17:00 CEST
This incident affected: mbCONNECT24 Servers (mbCONNECT24 Australia V2).