Temporary port check issues
Incident Report for MB connect line systems
Update
We are continuing to work on a fix for this issue.
Posted Sep 09, 2024 - 12:31 CEST
Identified
We have identified the cause of the recent issue. Until the final resolution is in place, please use the workaround provided on the following page: https://helpdesk.mbconnectline.com/en/907220-mbDIALUP-and-mbCHECK-have-recently-reported-a-closed-port-What-is-the-cause

Thank you for your understanding and patience.
Posted Sep 06, 2024 - 18:46 CEST
Investigating
We are experiencing port check issues with our system, the connection in general is not affected.

The R&D team is informed and the situation is being investigated. Users of the system might have problems starting the mbDIALUP and login to the system.

We will keep you updated
Posted Sep 06, 2024 - 10:39 CEST
This incident affects: mbCONNECT24 Servers (mbCONNECT24 Europe V2).