Temporary connectivity issues
Incident Report for Red Lion Europe
Resolved
This incident has been resolved.
Posted Oct 16, 2023 - 15:20 CEST
Monitoring
The host that ran the RL/mbCONNECT24 Europe V2 server had a technical anomaly and was moved to another host.

Devices that got disconnected in the progress are restoring their connection. While this happens connections to the server may occasionally not succeed.
Posted Oct 16, 2023 - 10:57 CEST
Investigating
We are experiencing temporary connectivity issues with our system.

The R&D team is informed and the situation is being investigated. Users of the system might have problems connecting to the system.

We will keep you updated
Posted Oct 16, 2023 - 10:32 CEST
This incident affected: RL/mbCONNECT24 Servers (RL/mbCONNECT24 Europe V2).