Temporary connectivity issues
Incident Report for
MB connect line systems
Resolved
This incident has been resolved.
Posted
Feb
26
,
2026
-
16:39
CET
Update
We are continuing to monitor for any further issues.
Posted
Feb
26
,
2026
-
15:34
CET
Monitoring
Connections are coming back in. However, the performance is still not fully back to normal. We continue monitoring the situation.
Posted
Feb
26
,
2026
-
15:33
CET
Update
We have found the reason for the issue and have implemented the fix. The system is recovering. Connections will be re-established shortly
Posted
Feb
26
,
2026
-
14:55
CET
Identified
We are experiencing temporary connectivity issues with our system.
The R&D team is informed and the situation is being investigated. Users of the system might have problems connecting to the system.
We will keep you updated
Posted
Feb
26
,
2026
-
14:51
CET
This incident affected: mbCONNECT24 Servers (mbCONNECT24 Europe V2).
×
Subscribe to Incident
Subscribe to updates for
Temporary connectivity issues
via . You'll receive .