Abnormal situtation automatically detected on: mbCONNECT24 Europe V1
Incident Report for Red Lion Europe
Resolved
This incident has been resolved.
Posted Dec 28, 2023 - 21:50 CET
Investigating
This message was automatically generated by our monitoring system. The technical staff is now looking into the issue and will update this incident ASAP.
Posted Dec 28, 2023 - 14:45 CET
This incident affected: RL/mbCONNECT24 Servers (mbCONNECT24 Europe V1).