Temporary connectivity issues

Incident Report for MB connect line systems

Resolved

This incident has been resolved.
Posted Apr 24, 2025 - 10:09 CEST

Monitoring

The incident at our hoster has been resolved and the general connectivity is back again.
We are monitoring the server, but connection can still be impaired.
Posted Apr 23, 2025 - 23:49 CEST

Identified

We are experiencing temporary connectivity issues with our system.

The R&D team is informed and the situation is being investigated. Users of the system might have problems connecting to the system.

We will keep you updated
Posted Apr 23, 2025 - 23:36 CEST
This incident affected: mbCONNECT24 Servers (mbCONNECT24 Europe V2).