Temporary connectivity issues
Incident Report for
MB connect line systems
Resolved
This incident has been resolved.
Posted
Apr
10
,
2025
-
16:49
CEST
Monitoring
We continue montioring the server, but it looks like the full functionality will soon be back completely.
Posted
Apr
10
,
2025
-
16:16
CEST
Investigating
We are experiencing temporary connectivity issues with our system, due to network issues on our hoster.
The R&D team is informed and the situation is being investigated. Users might have problems connecting to the system.
We will keep you updated
Posted
Apr
10
,
2025
-
15:45
CEST
This incident affected: mbCONNECT24 Servers (mbCONNECT24 Europe V2).
×
Subscribe to Incident
Subscribe to updates for
Temporary connectivity issues
via . You'll receive .