Temporary connectivity issues

Incident Report for MB connect line systems

Update

We are continuing to monitor for any further issues.
Posted Aug 18, 2026 - 10:19 CEST

Update

We are continuing to monitor for any further issues.
Posted Aug 18, 2026 - 09:53 CEST

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Aug 18, 2026 - 09:43 CEST

Investigating

We are currently experiencing temporary connectivity issues caused by planned maintenance on our hosting provider's side.
As a result, some users may have trouble connecting to the system.

For more details, please see: https://hosted-private-cloud.status-ovhcloud.com/

We will notify you as soon as the system is fully operational again. Thank you for your patience.
Posted Aug 18, 2026 - 09:43 CEST
This incident affects: mbCONNECT24 Servers (mbCONNECT24 Europe V2, mbCONNECT24 Europe S2, mbCONNECT24 Europe V1).