Temporary connectivity issues
Incident Report for
MB connect line systems
Resolved
This incident has been resolved.
Posted
Sep
14
,
2023
-
12:18
CEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted
Sep
14
,
2023
-
10:07
CEST
Investigating
We are experiencing temporary connectivity issues with our system.
The R&D team is informed and the situation is being investigated. Users of the system might have problems connecting to the system.
We are now evaluating with the on-site crew why this happened again.
We will keep you updated.
Posted
Sep
14
,
2023
-
08:21
CEST
This incident affected: mbCONNECT24 Servers (mbCONNECT24 Europe V2).
×
Subscribe to Incident
Subscribe to updates for
Temporary connectivity issues
via . You'll receive .