We noticed an ARP overflow. To address this, we increased the relevant system thresholds. We will continue monitoring the logs to confirm that the issue is resolved and the system remains stable.
Posted Feb 03, 2025 - 10:49 CET
Investigating
We are experiencing temporary connectivity issues with our system.
The R&D team is informed and the situation is being investigated. Users of the system might have problems connecting to the system.
We will keep you updated
Posted Feb 03, 2025 - 09:12 CET
This incident affected: mbCONNECT24 Servers (mbCONNECT24 Europe V2).