Connectivity Issues

Incident Report for MB connect line systems

Postmortem

Due to a hardware failure at our hoster, they needed to replace the host which hosted our rsp.mbCONNECT24 EU S1/S2/S3 server instances as well as our Gatekeeper.

During the migration process to another host, the systems needed to be restarted simultaneously which led to some technical issues.
We were able to resolve the situation again without the need of another full restart, at around 9am, the VPN connections to our S1 server were reconnecting and at around 10:30, most connections were back again. Due to the higher load, the login process was still impaired for a little while.

We are in close contact with our hoster to make sure to prevent this for future situations.

Posted Sep 14, 2026 - 12:24 CEST

Resolved

This incident has been resolved
Posted Sep 14, 2026 - 11:36 CEST

Update

We are continuing to monitor the server status. As of right now, the recovery process seems to continue as it should. Our team keeps monitoring the situation
Posted Sep 14, 2026 - 10:34 CEST

Monitoring

A fix has been implemented. Routers that have lost their connections are reconnecting and your mbDIALUP connection should be possible again too shortly, due to the high load of incoming connections, the login process might still be a little delayed.
Posted Sep 14, 2026 - 09:44 CEST

Identified

There has been an unplanned host migration at our hoster last night, which presumably led to the situation we are in now. We have already started the steps that are needed to restore the connectivity again and we will keep you updated
Posted Sep 14, 2026 - 08:57 CEST

Investigating

We are experiencing connectivity issues with our system, we are in close contact with our hoster to locate the issue.

The R&D team is informed and the situation is being investigated. Users of the system might have problems connecting to the system.

We will keep you updated
Posted Sep 14, 2026 - 08:30 CEST
This incident affected: mbCONNECT24 Servers (mbCONNECT24 Europe V2, mbCONNECT24 Europe S2).