Temporary connectivity issues
Incident Report for
MB connect line systems
Resolved
This incident has been resolved.
Posted
Jan
17
,
2025
-
13:25
CET
Investigating
We are currently experiencing intermittent connectivity issues that may result in connection losses.
Our R&D team has been informed and is actively investigating the situation.
We apologize for any inconvenience caused and will provide updates as soon as more information becomes available.
Posted
Jan
16
,
2025
-
11:27
CET
This incident affected: mbCONNECT24 Servers (mbCONNECT24 Europe V2).
×
Subscribe to Incident
Subscribe to updates for
Temporary connectivity issues
via . You'll receive .