Unintentional disconnection of some devices
Incident Report for
MB connect line systems
Resolved
This incident has been resolved.
Posted
Sep
12
,
2024
-
16:23
CEST
Monitoring
The devices reconnect to the portal and we monitor the results
Posted
Sep
12
,
2024
-
14:27
CEST
Identified
The issue has been identified and a fix is being implemented.
Posted
Sep
12
,
2024
-
14:25
CEST
This incident affected: mbCONNECT24 Servers (mbCONNECT24 Europe V2).
×
Subscribe to Incident
Subscribe to updates for
Unintentional disconnection of some devices
via . You'll receive .