Temporary connectivity issues

Incident Report for MB connect line systems

Resolved

We have faced an issue with the load balancer and therefore needed to reset the connections.
This incident has been resolved and all connections are back online.

We thank you for your patience and understanding!
Posted Jan 31, 2025 - 19:21 CET

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Jan 31, 2025 - 14:58 CET

Identified

The solution has been implemented. Sadly the devices need to reconnect. We apologize for any inconvenience and thank you for your understanding.
Posted Jan 31, 2025 - 13:59 CET

Update

We are continuing to monitor for any further issues.
Posted Jan 31, 2025 - 11:26 CET

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Jan 31, 2025 - 10:59 CET

Identified

The issue has been identified and a fix is being implemented.
Posted Jan 31, 2025 - 10:40 CET

Investigating

We are experiencing temporary connectivity issues with our system.

The R&D team is informed and the situation is being investigated. Users of the system might have problems connecting to the system.

We will keep you updated
Posted Jan 31, 2025 - 09:04 CET
This incident affected: mbCONNECT24 Servers (mbCONNECT24 Europe V2).